Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Action Orchestrator 5.1.2 and earlier:

    • Are only supported on CCS50 installations.

    • Should not be installed on CloudCenter Suite systems using the new CCS51 installer – you should only install Action Orchestrator 5.1.3 directly on these systems.

  • Action Orchestrator 5.1.3 and later:

    • Is only supported on CCS51 and later installations.

    • Can be upgraded to or installed on any CloudCenter Suite system as long as the system uses CloudCenter Suite 5.1 or later versions.

See the SUITEADMIN and Suite Admin 5.1.0 release notes for additional context. A. Venkatesh: Is this still applicable for 5.1.4?

Known Issues

Inputs Nothing to be providednote.

Resolved Issues

Inputs to be providedBackend bug fixes, no change to behavior.

Terms & Conditions Privacy Statement Cookies Trademarks